Random dots

Online now: Google [Bot], Jonesy, Majestic-12 [Bot]
Post Reply
ukimalefu want, but shouldn't, may anyway
User avatar
I'm seeing some random dots, or periods, appearing at the end of some words, I didn't. put them there, so wtf?

Let me try to type a bunch of random stuff to see if it happens again, i am deliberately avoiding typing periods to see if it happens here

I can see it happened once, up there at the beginning, what could be doing that? the period key is sticky?

it only happened once here in this post, but I've seen it many times today, and it's annoying

Image
Alexander Supertramp this was uncalled for.
User avatar
I'm not sure when the functionality was added in to macOS but if you hit the spacebar twice after a word it adds a period. I bet it was added to mirror the functionality in iOS.
ukimalefu want, but shouldn't, may anyway
User avatar
Alexander Supertramp posted:
I'm not sure when the functionality was added in to macOS but if you hit the spacebar twice after a word it adds a period. I bet it was added to mirror the functionality in iOS.


yes! it is that, thanks

what the hell is that?

so, I'm hitting the spacebar twice by accident? and/or without noticing?

can that be turned off?

I'm on mojave by the way (OS X 10.14.6)
In macOS:

1) open System Preferences,

2) select the Keyboard settings,

3) click on Text in the selection bar,

4) uncheck "Add period with double-space".
Image
Alexander Supertramp this was uncalled for.
User avatar
Cool, glad you got it sorted.
ukimalefu want, but shouldn't, may anyway
User avatar
DEyncourt posted:
In macOS:

1) open System Preferences,

2) select the Keyboard settings,

3) click on Text in the selection bar,

4) uncheck "Add period with double-space".
Image


thanks

:up:
ukimalefu want, but shouldn't, may anyway
User avatar
I'm definitely hitting the spacebar twice sometimes, or something

at least i'm not getting that unwanted dot anymore
Subsequent topic  /  Preceding topic
Post Reply

Random dots