iOS 13 is awesome

Page: 1, 2, 3, 4
Online now: juice, maurvir
Post Reply
So, AGAIN, my call to Apple Support was kicked up to a more advanced level.

After trying some simpler things to no effect, that guy asked me to hold down Opt-Cmd-R before rebooting my MBP enabling "macOS Recovery over the Internet" (BTW: here is a list of "Mac startup key combinations"). After a LOT of steps such as connecting my MBP to my home WiFi, this enables a Mac to get connected to an Apple server where one of the options was to re-install the current macOS software onto my MBP. Mind you, this was NOT just macOS Catalina but included the current Apple apps as well (so including the Books app). Since this included the whole suite the process took approaching two hours to complete (but I did other things until done so it took much longer).

Unfortunately this did NOT help. My books are still not being copied from my MBP to my iPhone.

Y'know how my iPhone's Finder window on my MBP at least had all (my now) 141 books in that list even though synchronization with my iPhone never fully worked?

Senor level Apple Support persuaded me to give iCloud a try to handle the Books app.

Now that iPhone Finder window has only 46 books in it. Mind you: my MBP's Book app has 141 books. At least when I went through that Finder window and checked off all 46 books there, those checkmarks remained even after I had disconnected then reconnected my iPhone back to my MBP. NOT that any of those books that I added checkmarks are being transferred to my iPhone.

And while my iPhone LISTS 127 books--why only 127???--the majority of them have cloud icons next to them. I have left those alone pending another call to Apple on Monday.

Hrumph. I failed to notice that my book count in my iPhone's Books app also lists "12 series". So I COULD have all 141 books listed there, but I purposefully have avoided clicking on their cloud icons in order to be able to show my books are NOT being downloaded to my iPhone to show Apple Support on Monday.

Annoyingly that book count also separately includes "16 audiobooks" even though I specifically have set the Finder window for my iPhone to NOT download ANY of my audiobooks (which is a separate category from books). I am tempted to outright delete them with only a couple of exceptions because those are NOT audioBOOKs but interviews with authors, and I do NOT much like audiobook readings (different strokes...), but again I have left these alone in order to be able to show Apple Support this misbehavior.
DEyncourt posted:
Kirk posted:
Create new contact named 'Hammer Time'. Add every phone number you want banned to that contact. In your settings ban that one contact. Add new undesirable phone numbers to that contact. I got up to 40 phone numbers before needing to create Hammer Time2

Ah, thanks! So obvious but AFTER the explanation.

I have created my first such account, calling it "A ss" for the last name so that it would appear first.

Yesterday I got in very quick succession two messages from someone with a generic ad for not-even-nearby malls (like I'm going to go to ANY mall on Black Friday). The "address" for that message was "545-454". Being uncertain of how to identify the system that that account used, I choose "MSN" which left that number as "545454". I checked back into Messages and saw that the account's label was changed to "A ss" and thought nothing more about this.

This morning I looked into Messages--to get my 2FA code for logging into G-Mail--and saw that "545-454" had returned to my list of messages. I THINK I did NOT delete those messages yesterday: what gives? I checked my "A ss" account and saw that "545454" as a messenging account was still there.

I ran through all options of the different messaging services. No change.

I added a new messaging account to "A ss" using Skype as the service and typed in "545-454" specifically adding the "-". No change.

I deleted both messaging accounts from "A ss" and added a new one with Skype as the service. No change.

I added a new phone "number", typing in only "545454". Upon saving that, it was changed to "545-454" as a phone number (area code 545 happens to be in Iowa). THAT worked. That message's account name was changed to "A ss".

For completeness I tried adding "555555" as a new number for "A ss" which was changed to "555-555". I did that to make sure that the Phone app would NOT object to an invalid area code. I deleted that addition.

This time I deleted those messages.
I came across a slight change that iOS 13.x had made at some point. I had noticed it while talking with Apple Support but had forgetten it up to last night.

During my most recent calls to Apple Support, they had asked me at different times to delete then re-download Apple's Podcast and Books apps, but it bothered me that at no time did my iPhone ask for my account password because previously I had set this option to always require a password. I know that this might be a troublesome option for some people to use, but I do try to side with the most secure options. At that time I had forgetten this omission because I was dealing with Apple Support.

Last night I had decided to <sigh> AGAIN delete my Podcast app because it was doing a VERY annoying thing: no matter what I did it would not add the Skeptic's Guide to the Universe to my iPhone's library of podcasts. That act and the re-download for that app reminded me of the download problem. Yes, doing the download fixed the problem (although perhaps I could have avoided deleting the Podcast and just downloaded another copy on top of that because doing that MIGHT have avoided the hour or so that my iPhone required to re-download my podcast library and the numerous other problems that created. And doing an app overwrite may not have changed that problem with the SGU podcast).

Anyway, I found that missing option under Settings>[your name at the top]>iTunes and App Store under the category of CELLULAR DATA. There is an option "App Downloads". At some point one of the iOS updates had selected the option "Ask if Over 200 MB" which I certainly would not have chosen and hadn't been there earlier.

I changed that to "Always Ask".
Vulture 420
User avatar
iOS 13.3 is out, downloading now.
I have updated to iOS 13.3. No change with my various app problems.
Last night I added a new music album and a pair of new books to my e-book library. This not to place blame on either of them, but ever since then whenever I reconnected my iPhone to my MBP I would get a constant download icon overlaying my iPhone's eject icon. It was such that the only way I could stop it was to pull the Lightning cable out of my iPhone. This happened even after I had allowed my iPhone to be connected to my MBP for over an hour last night while I did other online things on my MBP.

This morning I reconnected my iPhone to my MBP and watched it go through its paces. Again the download icon overlaid the iPhone's eject button for about an hour.


After seeing that I had a current backup (although I am not sure what that really means considering that constant downloading), I disconnected my iPhone from its Lightning cable and went through the steps to reset it. I found that even though I thought I had gone through the steps to get my iPhone back to factory settings, my iPhone still had iOS 13.3 on it (so at least I didn't have to go through the process of updating iOS to current).

My iPhone is still in the process of downloading my relatively few added apps plus restore the data for each of my apps. I expect that this will take a few hours based on past experiences.
I am unsure if this is an iOS problem or a macOS problem.

Lately I have noticed that whenever I have reconnect my iPhone to my MBP, in my MBP's Finder window for my iPhone it ALWAYS changes Backups to "Back up your most important data on your iPhone to iCloud" despite my previously having selected the other option of "Back up all of the data on your iPhone to this Mac". When I do a Sync, the backup option ALWAYS changes to the iCloud option.

Now I can always "cancel" this by clicking on the "this Mac" option and I will be given the option of "Revert" or "Apply" which replaces the "Sync" button (although it seems to me a rather meaningless distinction).


BTW: despite my setting "Always Ask" in my description here, whenever I have downloaded usually a new version of an app (re-downloading the Podcast app SEVERAL times now) my iPhone has NEVER asked for my Apple password.
I'm using Winders 10 and don't have that problem. I only had to set my back up destination once and it's never automagically changed.
Subsequent topic  /  Preceding topic
Post Reply

iOS 13 is awesome

Page: 1, 2, 3, 4