The dumbest thing ever.

Online now: No visible users
Post Reply
So if you guys remember, I built a PC last fall.

After giving up on Hackintoshing it, I installed Windows. And promptly fell into a world of hurt. I had BSODs almost constantly. I managed to get it semi stable, but barely used it.

Forward to around a month and a half ago. I was determined to get it running properly so I could play some MechWarrior Online now and MechWarrior 5 in september. So I stripped it down to a single stick of RAM and used the IGP. Reinstalled Windows and it was rock steady. Waited a few days and added the other stick of RAM. Still good. Added the video card my son gave me and installed the drivers from the AMD website (R7 260X). BAM. BSODs and crashing and all of that nonsense. So it was the graphics hardware. Hoorah!

I bit the bullet and ordered an RX590. Installed it. Everything worked. The thing is, I wasn’t seeing a lot of gains over the IGP. To the point where I was disappointed and considering returning it within the 30 day period. I was playing MWO last night and my son commented that it was super chunky, frame rate wise. So I turned on the FPS meter and good lord, it was hovering around 19fps. At medium settings. With a new 8gb GPU that’s supposed to excel at 1080p gaming.

So I downloaded Passmark. Ran the 3D gfx benchmarking. It reported low frame rates, for the intel 630 graphics. What?

I peered at the rear of the case. I had installed the new gfx card properly. Hooked the power up properly. And then promptly forgot to swap the monitor cable to it.

:facepalm: :der:

Changed the cable over, cranked all the setting up to ultra, solid 80-90fps even in the biggest battles.

I feel like a complete moron.
It's been so long since I've played MWO... I think since right after the clan invasion, where all my existing Mechs seemed totally useless and it was nothing but frustration.
macnuke Afar
User avatar
did you remember to power down and wait 15 seconds before powering it back up?
Pariah Know Your Enemy
User avatar
When I was setting up my PC after the move I could not get the audio working no matter how many cords I jiggled.
Then I finally noticed I had forgotten to plug in the the power supply for my speaker system.
Duh...
dv
User avatar
Me in 2014: ::sets all fans to maximum speed in BIOS::
Me: "Gee, my PC is loud, even when it's idle. I should fix that."
Me: ::buys new water cooling hardware::
WC: ::SCREEEEAAAAAMING FANS AT 33C IDLE::
Me: ::finds "Maximum Speed" fan setting in BIOS::

Me: "I don't need all these extra parts."
Me: ::throws them out::
Me A Week Later: ::needs some of those parts::

That's literally in the last two weeks. OTOH, my PC and server are both water cooled now, and I've got an unnecessarily capable GPU besides.

I don't think I've played MWO since about 3 months after launch. I just didn't enjoy it, like, at all. Even have a Founders Pack I never used.

I find that more with video games these days. I lose interest quickly. Too much other human waste to do, and I don't have a group of friends that I grew up with who keep me in a particular game as our social time.
Subsequent topic  /  Preceding topic
Post Reply

The dumbest thing ever.